Cài đặt trình soạn thảo cổ điển cho WordPress 5.x

0
601

Như các bạn đã biết thì ngày 06/12/2018 theo giờ Việt Nam WordPress 5.0 đã chính thức được phát hành tới tay người dùng. Ngoại trừ trình soạn thảo Gutenberg và một theme mới – Twenty Nineteen (2019), WordPress 5.0 hầu như không có cải tiến gì đáng kể. Tuy nhiên, chính trình soạn thảo mới lại khiến nhiều người bỡ ngỡ và có chút khó chịu khi sử dụng. Nó hoàn toàn khác biệt với trình soạn thảo cổ điển (Classic Editor) đã tồn tại qua rất nhiều phiên bản WordPress trước đây.

Gutenberg không được ưa chuộng

Gutenberg phát triển theo hướng giống với các content builder như Beaver Builder, Elementor, Thrive Architect… nhưng tính năng hạn chế hơn rất nhiều, nửa nạc nửa mỡ nên khá khó để làm quen. Mặc dù Gutenberg đã bắt đầu được thử nghiệm trên các phiên bản WordPress gần đây. Tuy nhiên, tôi dám chắc nhiều người dùng vẫn không thể nào “yêu thương” nổi.

gutenberg-editor

Câu hỏi đặt ra là: làm thế nào để mang trình soạn thảo cổ điển quay trở lại phiên bản WordPress 5.0, thay thế cho Gutenberg? Thật may, các lập trình viên WordPress vẫn chưa đến nỗi “tuyệt tình” và họ đã trang bị sẵn cho chúng ta một plugin để làm điều đó.

Trình soạn thảo cổ điển cho WordPress

1. Đầu tiên, các bạn cần phải cài đặt và kích hoạt một plugin có tên là Classic Editor.

cai-dat-va-kich-hoat-plugin-classic-editor

2. Truy cập vào Settings => Writting. Tại đây bạn sẽ thấy xuất hiện thêm một vài thiết lập.

thiet-lap-trinh-soan-thao-co-dien-classic-editor

Trong đó:

  • Default editor for all users: chọn trình soạn thảo mặc định cho tất cả người dùng (Classic Editor hoặc Gutenberg).
  • Allow users to switch editors: cho phép người dùng chuyển đổi trình soạn thảo cho phù hợp với nhu cầu của họ.

Nếu bạn chọn Yes, trong sidebar bên phải của trình soạn thảo sẽ xuất hiện thêm tùy chọn cho phép chuyển đổi giữa Classic Editor và Gutenberg.

switch-to-block-editor

Nếu bạn chọn No, mặc định tất cả người dùng sẽ sử dụng trình soạn thảo mà bạn đã thiết lập sẵn.

Thật đơn giản phải không nào? Chúc các bạn thành công!

Bạn đã update lên WordPress 5.0 chưa? Bạn có đang sử dụng trình soạn thảo Gutenberg? Riêng tôi, ngay sau khi hoàn tất bài viết này, tôi cũng đã cài plugin để chuyển về trình soạn thảo cổ điển. Gutenberg thực sự quá “tù”.

 

 

 

 

Liên hệ kỹ thuật viên bên phía phải webiste để được tư vấn tốt nhất!
Hoặc liên hệ: Facebook kỹ thuật viên
Email: [email protected]